Are you using the WP Smush.It plugin? Time to Upgrade!

The WP Smush.It plugin depended on Yahoo smushing servers… up until now!  Yahoo silently took down their servers, leaving users of this plugin in a lurch.  So the developers at WPMU have provided a server for the purpose, which requires users to upgrade their plugins.

Read more here

Or, Contact Us to help you upgrade!

WP Smush.It plugin

You may also like